「有图有真相」莫非WPS可以自动升级?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
jqx1990
帖子: 181
注册时间: 2007-02-22 17:07
送出感谢: 0
接收感谢: 2 次
联系:

「有图有真相」莫非WPS可以自动升级?

#1

帖子 jqx1990 » 2013-01-04 8:59

前段时间我在用WPS A7,出现了FICTX调不出来的问题。于是就在论坛上发帖,虽然大家都帮忙了,但是最后还是没有解决问题。反正最近我也在Windows上,所以我就想,拖一下,等下一个版本的WPS。结果今天发现WPS 出了A8,于是就下意识地开了WPS A7去看版本号,震惊地发现A7的版本号居然是8.1.0.3552,也就是说A7实际上是A8吗? 我猜想是不是WPS升级了,但是怎么想都觉得Linux下的软件不可能不经过sudo直接自己升级啊。于是想测试一下,就在WPS(文字)下看能否调出FCITX。震惊的是,居然调出来!打字完全没有问题!所以,我在想,莫非WPS可以自动升级(不然无法解释版本号和自己解决的FCITX的调出问题)?
有人可能说是不是我升级了FCITX,我还真没有,这段时间都在折腾Win8,难道是灵异事件?

一下是WPS A7的截图(大家可以看一下你们的A7版本号是不是8.1.0.3552):
附件
1.png
Lee
Computer Science at Columbia University
KF7NCH


我做的软件https://code.google.com/p/geeky-shutdown/
我开发的NLP工具包https://code.google.com/p/lee-lemmatizer/
跟我一步一步做一个QT Python程序http://forum.ubuntu.org.cn/viewtopic.php?f=162&t=444808
我的简历http://www.linkedin.com/pub/qingxiang-jia/32/4a6/54
头像
YeLee
论坛版主
帖子: 26388
注册时间: 2008-08-13 8:48
系统: Fundu i64
来自: 东海硇州,一双管钥。
送出感谢: 25 次
接收感谢: 307 次
联系:

Re: 「有图有真相」莫非WPS可以自动升级?

#2

帖子 YeLee » 2013-01-04 9:11

图片
:em01 :em01 :em01
◎当我站在道德的高度上俯视别人的时候,发现自己是多么渺小。
♥执着但不偏激,反对而不排斥,坚决捍卫矛盾体的存在方式。
★★★天气预报★★★
fcitx-yatable一个可以使用的码表输入法
[教程]几个实例攻克软件编译难关
Gentoo Development Guide
字体相关
头像
YeLee
论坛版主
帖子: 26388
注册时间: 2008-08-13 8:48
系统: Fundu i64
来自: 东海硇州,一双管钥。
送出感谢: 25 次
接收感谢: 307 次
联系:

Re: 「有图有真相」莫非WPS可以自动升级?

#3

帖子 YeLee » 2013-01-04 9:15

记忆中a7是3552的吧,a7p1是3555的,我这边的a8是3561的。
:em01 :em01 :em01
◎当我站在道德的高度上俯视别人的时候,发现自己是多么渺小。
♥执着但不偏激,反对而不排斥,坚决捍卫矛盾体的存在方式。
★★★天气预报★★★
fcitx-yatable一个可以使用的码表输入法
[教程]几个实例攻克软件编译难关
Gentoo Development Guide
字体相关
头像
hawkIdeality
帖子: 411
注册时间: 2012-05-14 18:39
送出感谢: 5 次
接收感谢: 8 次

Re: 「有图有真相」莫非WPS可以自动升级?

#4

帖子 hawkIdeality » 2013-01-04 10:41

a8的8不是8.1中的8啦,虽然都是8...
崩溃是不可抗拒滴
攒钱买(第?台)macbook,然后装ubuntu
那些说unity找不到应用程序的人拜托按一下win+A好吗?
Novelty, Novelty, Give Me Novelty
发表Linux、Win、OS X的对比帖时,建议您确认一下您真的用过Linux&&Win&&OS X,而不是用过Linux||Win||OS X。
吾乃古剑奇谭NC粉!
头像
jqx1990
帖子: 181
注册时间: 2007-02-22 17:07
送出感谢: 0
接收感谢: 2 次
联系:

Re: 「有图有真相」莫非WPS可以自动升级?

#5

帖子 jqx1990 » 2013-01-05 2:15

原来如此,谢谢各位了。不过Fcitx那个真的是神了。
Lee
Computer Science at Columbia University
KF7NCH


我做的软件https://code.google.com/p/geeky-shutdown/
我开发的NLP工具包https://code.google.com/p/lee-lemmatizer/
跟我一步一步做一个QT Python程序http://forum.ubuntu.org.cn/viewtopic.php?f=162&t=444808
我的简历http://www.linkedin.com/pub/qingxiang-jia/32/4a6/54
头像
lovebluesky
帖子: 484
注册时间: 2010-02-03 17:09
送出感谢: 10 次
接收感谢: 3 次

Re: 「有图有真相」莫非WPS可以自动升级?

#6

帖子 lovebluesky » 2013-01-05 9:09

我的fcitx一直在wps上正常的,也是sp1
openSUSE+xfce 13年初开始用,可能要成为我用的最久的linux系统了
之所以xfce的官方理由是他轻便简洁
非官方理由是穷,没钱换高配电脑
继续为了买了mac但任性的换装openSUSE而奋斗!
头像
jqx1990
帖子: 181
注册时间: 2007-02-22 17:07
送出感谢: 0
接收感谢: 2 次
联系:

Re: 「有图有真相」莫非WPS可以自动升级?

#7

帖子 jqx1990 » 2013-01-05 15:39

我想起来之前问题在哪里了。我有一次装了小小输入法,是从小小的论坛上装的,之后运行了那个安装的sh文件。重启X以后发现可以调出小小但是不能打字,当时没耐性了,就运行了一次它自带的卸载sh文件。但是卸载不完全,搞得Fcitx都调不出来了(不仅仅是WPS,Chrome和Firefox都不能用了,但是Memo可以),于是我就按照卸载sh文件里面说的一步一步手动核实,发现有一个地方(忘了是哪里,但是是在/etc/X11/xinit/xinput.d下)没有完全恢复到之前的模样,所以就手动恢复了一下。然后Fcitx可以用了,WPS我就一直没管,知道发这个帖子之前。

至于很多人说WPS A7下他们可以调出Fcitx,我之前A6也可以,我也不知道为什么,可能是LinuxMint14的问题?或者/etc/X11/xinit/xinput.d下有文件没改对?现在追究也没有用了,但是至少说明Fcitx调不出来应该不是WPS的问题,应该还和/etc/X11/xinit/xinput.d下某个文件有关。
Lee
Computer Science at Columbia University
KF7NCH


我做的软件https://code.google.com/p/geeky-shutdown/
我开发的NLP工具包https://code.google.com/p/lee-lemmatizer/
跟我一步一步做一个QT Python程序http://forum.ubuntu.org.cn/viewtopic.php?f=162&t=444808
我的简历http://www.linkedin.com/pub/qingxiang-jia/32/4a6/54
头像
linuxer1024
帖子: 650
注册时间: 2012-06-05 12:12
来自: 湖南长沙
送出感谢: 0
接收感谢: 2 次
联系:

Re: 「有图有真相」莫非WPS可以自动升级?

#8

帖子 linuxer1024 » 2013-01-09 19:25

YeLee 写了:记忆中a7是3552的吧,a7p1是3555的,我这边的a8是3561的。
:em01 :em01 :em01
正解!

3561是A8 P0;昨天发布的A8 P1是3592
薄荷开源网 | 专注Linux桌面
http://www.mintos.org/
回复

回到 “办公、图像、机械电子设计等”