求一款ubuntu12.04能用的wine,目前软件中心的无法使用诶,说是依赖关系问题

为当前最终发行版之前的所有版本提供支持
回复
tingzhe1982
帖子: 87
注册时间: 2012-02-22 14:23
送出感谢: 2 次
接收感谢: 0

求一款ubuntu12.04能用的wine,目前软件中心的无法使用诶,说是依赖关系问题

#1

帖子 tingzhe1982 » 2012-03-23 11:50

哪位有验证过的在ubuntu12.04下可以使用的wine,求软件,谢谢!
头像
shelkit
帖子: 274
注册时间: 2011-05-29 9:37
来自: 广州
送出感谢: 0
接收感谢: 2 次

Re: 求一款ubuntu12.04能用的wine,目前软件中心的无法使用诶,说是依赖关系问题

#2

帖子 shelkit » 2012-03-23 18:13

代码: 全选

sudo apt-get install wine
ubuntu12.04 Beta1?
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

Re: 求一款ubuntu12.04能用的wine,目前软件中心的无法使用诶,说是依赖关系问题

#3

帖子 tommy007 » 2012-03-24 14:19

依賴問題那就把依賴問題解決了。
其實用linux很少會去用wine。。
头像
reverland
帖子: 1317
注册时间: 2011-11-26 15:57
系统: windows xp
送出感谢: 28 次
接收感谢: 13 次
联系:

Re: 求一款ubuntu12.04能用的wine,目前软件中心的无法使用诶,说是依赖关系问题

#4

帖子 reverland » 2012-03-24 14:39

tommy007 写了:依賴問題那就把依賴問題解決了。
其實用linux很少會去用wine。。
偶尔会wine一下冰封王座 :em06
托在github上的jekyll博客
Always Look on the Bright Side of Life
tingzhe1982
帖子: 87
注册时间: 2012-02-22 14:23
送出感谢: 2 次
接收感谢: 0

Re: 求一款ubuntu12.04能用的wine,目前软件中心的无法使用诶,说是依赖关系问题

#5

帖子 tingzhe1982 » 2012-03-25 23:25

我估计是64位的系统目前还没有wine能支持
头像
reverland
帖子: 1317
注册时间: 2011-11-26 15:57
系统: windows xp
送出感谢: 28 次
接收感谢: 13 次
联系:

Re: 求一款ubuntu12.04能用的wine,目前软件中心的无法使用诶,说是依赖关系问题

#6

帖子 reverland » 2012-03-26 7:27

tingzhe1982 写了:我估计是64位的系统目前还没有wine能支持
要安装32位的库
托在github上的jekyll博客
Always Look on the Bright Side of Life
tingzhe1982
帖子: 87
注册时间: 2012-02-22 14:23
送出感谢: 2 次
接收感谢: 0

Re: 求一款ubuntu12.04能用的wine,目前软件中心的无法使用诶,说是依赖关系问题

#7

帖子 tingzhe1982 » 2012-03-26 9:25

thanks all
yxl021411
帖子: 3
注册时间: 2012-12-16 20:25
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Re: 求一款ubuntu12.04能用的wine,目前软件中心的无法使用诶,说是依赖关系问题

#8

帖子 yxl021411 » 2012-12-22 22:28

我也是64位的。。。。。无法安装WINE哦。。。。目前还没找到好的办法,主要俺是用UBUNTU不到一个月的小白,从网卡到声卡。。。。。快崩溃了。。。。。 :em06
回复

回到 “老旧版本支持”