求助!!关于安装chrome出错的。

为当前最终发行版之前的所有版本提供支持
回复
头像
SparkleR
帖子: 6
注册时间: 2011-10-02 18:22
送出感谢: 0
接收感谢: 0
联系:

求助!!关于安装chrome出错的。

#1

帖子 SparkleR » 2011-10-15 12:09

[email protected]:~/下载$ sudo dpkg -i 6.deb
(正在读取数据库 ... 系统当前共安装有 138394 个文件和目录。)
正预备替换 google-chrome-stable 14.0.835.202-r103287 (使用 6.deb) ...
正在解压缩将用于更替的包文件 google-chrome-stable ...
dpkg:依赖关系问题使得 google-chrome-stable 的配置工作不能继续:
google-chrome-stable 依赖于 libxss1;然而:
未安装软件包 libxss1。
google-chrome-stable 依赖于 libcurl3;然而:
未安装软件包 libcurl3。
dpkg:处理 google-chrome-stable (--install)时出错:
依赖关系问题 - 仍未被配置
正在处理用于 gnome-menus 的触发器...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 bamfdaemon 的触发器...
Rebuilding /usr/share/applications/bamf.index...
正在处理用于 man-db 的触发器...
在处理时有错误发生:
google-chrome-stable
lllluuukke
帖子: 291
注册时间: 2011-03-10 7:43
送出感谢: 0
接收感谢: 2 次

Re: 求助!!关于安装chrome出错的。

#2

帖子 lllluuukke » 2011-10-15 12:19

代码: 全选

sudo apt-get install libxss1 libcurl3
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 232 次

Re: 求助!!关于安装chrome出错的。

#3

帖子 ljj_jjl2008 » 2011-10-15 12:24

安装源里面的chromium先用着。或者等些日子再试着安装你那个。

代码: 全选

sudo apt-get install chromium-browser
hust小亮
帖子: 2
注册时间: 2011-09-25 13:27
送出感谢: 0
接收感谢: 0

Re: 求助!!关于安装chrome出错的。

#4

帖子 hust小亮 » 2011-10-22 0:07

代码
sudo apt-get -f install
Dee_Hy
帖子: 2
注册时间: 2013-03-25 14:54
系统: ubuntu
送出感谢: 0
接收感谢: 0

Re: 求助!!关于安装chrome出错的。

#5

帖子 Dee_Hy » 2013-03-25 20:20

ubuntu11, 先用默认的软件源安装chromium, chrome就可以用了
回复

回到 “老旧版本支持”