东方财富炒股软件v1.0 for Linux 绿色版下载

仅仅用于软件推荐,不适合发求软件或软件使用问题方面的贴子
回复
头像
flwwater
帖子: 707
注册时间: 2010-10-31 9:15
系统: kubuntu 22.04
送出感谢: 2 次
接收感谢: 34 次

东方财富炒股软件v1.0 for Linux 绿色版下载

#1

帖子 flwwater » 2021-08-26 8:49

有些软件一出世就是王者,哪怕是所谓的1.0版本。
本软件由官方出品,采用Qt/C++技术开发,不含java,python,electorn等添加剂,极速流畅(intel 双核奔腾cpu占用1%),包含贴吧互动功能。
当然,deepin,arch,fedora等都是可以用的 :Haha

下载地址:
https://url14.ctfile.com/f/11603714-509497652-1d1857

解压密码 ubuntu


使用方法:
本产品是绿色软件,下载后在任意位置解压,然后进入eastmoney目录,找到并双击eastmoney这个可执行程序即可完美运行。

高级使用方法:
如果想要支持双击图标就能运行,那么你只要把下载的7z压缩包解压到/opt/目录下,然后把/opt/eastmoney/eastmoney.desktop这个图标文件拖到桌面即可。
参考命令:
sudo mv ./eastmoney /opt/


废话不多说,看图 ( 3840*2160 分辨率)
eastmoney.jpg
上次由 flwwater 在 2022-08-08 12:07,总共编辑 5 次。
这些用户感谢了作者 flwwater 于这个帖子:
daf3707 (2021-12-22 21:26)
评价: 3.7%
个人收藏的数百个精美动态壁纸:
https://url17.ctfile.com/d/15983117-460 ... 423?p=6220
(访问密码:6220


个人收藏的古风音乐和纯音乐(钢琴,笛子,二胡等):
https://url17.ctfile.com/d/15983117-44661221-77a33e
(访问密码:6220



如果访问密码不对,可试试这个密码 566816
头像
ly_677
帖子: 20
注册时间: 2014-01-20 0:02
系统: BionicPup64
送出感谢: 0
接收感谢: 1 次

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#2

帖子 ly_677 » 2021-08-26 15:01

运行报错:
/opt/eastmoney/eastmoney: error while loading shared libraries: libFrameBase.so: cannot open shared object file: No such file or directory

系统信息:
OS: bionicpup64 8.0 x86_64
Kernel: 4.19.23
Shell: bash 4.4.19
WM: Fluxbox
WM Theme: Sic
Theme: Sic [GTK2/3]
Terminal: xterm

注:bionicpup64 基于Ubuntu 18.04

缺少 libFrameBase.so 文件,而系统没有可以安装的包
头像
flwwater
帖子: 707
注册时间: 2010-10-31 9:15
系统: kubuntu 22.04
送出感谢: 2 次
接收感谢: 34 次

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#3

帖子 flwwater » 2021-08-26 16:15

cd 进 /opt/eastmoney 目录,然后你用以下红色字体的命令测试一下,那个libFrameBase.so目录下自带了
ldd ./eastmoney
linux-vdso.so.1 (0x00007ffeb4555000)
libFrameBase.so => /opt/eastmoney/./libFrameBase.so (0x00007fda10d15000)
libGlobalEnvironment.so => /opt/eastmoney/./libGlobalEnvironment.so (0x00007fda10d05000)
libModuleManager.so => /opt/eastmoney/./libModuleManager.so (0x00007fda10cfd000)
libMonitorManager.so => /opt/eastmoney/./libMonitorManager.so (0x00007fda10a1a000)
libBaseMisc.so => /opt/eastmoney/./libBaseMisc.so (0x00007fda10a00000)
libLogManager.so => /opt/eastmoney/./libLogManager.so (0x00007fda109f7000)
libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007fda109bd000)
libQt5Widgets.so.5 => /opt/eastmoney/./lib/libQt5Widgets.so.5 (0x00007fda1015e000)
libQt5Gui.so.5 => /opt/eastmoney/./lib/libQt5Gui.so.5 (0x00007fda0f844000)
libQt5Network.so.5 => /opt/eastmoney/./lib/libQt5Network.so.5 (0x00007fda0f499000)
libQt5Concurrent.so.5 => /opt/eastmoney/./lib/libQt5Concurrent.so.5 (0x00007fda0f292000)
libQt5Core.so.5 => /opt/eastmoney/./lib/libQt5Core.so.5 (0x00007fda0eab7000)
libGL.so.1 => /lib/x86_64-linux-gnu/libGL.so.1 (0x00007fda0ea2e000)
libstdc++.so.6 => /lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007fda0e815000)
libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007fda0e6c7000)
libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007fda0e6ad000)
libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007fda0e4c1000)
libConfigFactory.so => /opt/eastmoney/./libConfigFactory.so (0x00007fda0e478000)
libQt5Xml.so.5 => /opt/eastmoney/./lib/libQt5Xml.so.5 (0x00007fda0e23c000)
libsnappy.so.1 => /lib/x86_64-linux-gnu/libsnappy.so.1 (0x00007fda0e231000)
libDataCenter.so => /opt/eastmoney/./libDataCenter.so (0x00007fda0db88000)
/lib64/ld-linux-x86-64.so.2 (0x00007fda10d5e000)
libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007fda0db6c000)
libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007fda0db63000)
libgssapi_krb5.so.2 => /lib/x86_64-linux-gnu/libgssapi_krb5.so.2 (0x00007fda0db11000)
libicui18n.so.56 => /opt/eastmoney/./lib/libicui18n.so.56 (0x00007fda0d678000)
libicuuc.so.56 => /opt/eastmoney/./lib/libicuuc.so.56 (0x00007fda0d2c0000)
libicudata.so.56 => /opt/eastmoney/./lib/libicudata.so.56 (0x00007fda0b8dd000)
libgthread-2.0.so.0 => /lib/x86_64-linux-gnu/libgthread-2.0.so.0 (0x00007fda0b8d8000)
libglib-2.0.so.0 => /lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007fda0b7a0000)
libGLdispatch.so.0 => /lib/x86_64-linux-gnu/libGLdispatch.so.0 (0x00007fda0b6e8000)
libGLX.so.0 => /lib/x86_64-linux-gnu/libGLX.so.0 (0x00007fda0b6b4000)
libdozlib.so => /opt/eastmoney/./lib/libdozlib.so (0x00007fda0b46a000)
libgnutls.so.30 => /lib/x86_64-linux-gnu/libgnutls.so.30 (0x00007fda0b286000)
libresolv.so.2 => /lib/x86_64-linux-gnu/libresolv.so.2 (0x00007fda0b269000)
libkrb5.so.3 => /lib/x86_64-linux-gnu/libkrb5.so.3 (0x00007fda0b1a0000)
libk5crypto.so.3 => /lib/x86_64-linux-gnu/libk5crypto.so.3 (0x00007fda0b173000)
libcom_err.so.2 => /lib/x86_64-linux-gnu/libcom_err.so.2 (0x00007fda0b16c000)
libkrb5support.so.0 => /lib/x86_64-linux-gnu/libkrb5support.so.0 (0x00007fda0b15e000)
libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007fda0b0e6000)
libX11.so.6 => /lib/x86_64-linux-gnu/libX11.so.6 (0x00007fda0afa8000)
libp11-kit.so.0 => /lib/x86_64-linux-gnu/libp11-kit.so.0 (0x00007fda0ae6f000)
libidn2.so.0 => /lib/x86_64-linux-gnu/libidn2.so.0 (0x00007fda0ae4e000)
libunistring.so.2 => /lib/x86_64-linux-gnu/libunistring.so.2 (0x00007fda0accc000)
libtasn1.so.6 => /lib/x86_64-linux-gnu/libtasn1.so.6 (0x00007fda0acb6000)
libnettle.so.8 => /lib/x86_64-linux-gnu/libnettle.so.8 (0x00007fda0ac6e000)
libhogweed.so.6 => /lib/x86_64-linux-gnu/libhogweed.so.6 (0x00007fda0ac26000)
libgmp.so.10 => /lib/x86_64-linux-gnu/libgmp.so.10 (0x00007fda0aba3000)
libkeyutils.so.1 => /lib/x86_64-linux-gnu/libkeyutils.so.1 (0x00007fda0ab9c000)
libxcb.so.1 => /lib/x86_64-linux-gnu/libxcb.so.1 (0x00007fda0ab72000)
libffi.so.8 => /lib/x86_64-linux-gnu/libffi.so.8 (0x00007fda0ab64000)
libXau.so.6 => /lib/x86_64-linux-gnu/libXau.so.6 (0x00007fda0ab5e000)
libXdmcp.so.6 => /lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007fda0ab56000)
libbsd.so.0 => /lib/x86_64-linux-gnu/libbsd.so.0 (0x00007fda0ab3e000)
libmd.so.0 => /lib/x86_64-linux-gnu/libmd.so.0 (0x00007fda0ab31000)
上次由 flwwater 在 2021-08-26 18:25,总共编辑 1 次。
个人收藏的数百个精美动态壁纸:
https://url17.ctfile.com/d/15983117-460 ... 423?p=6220
(访问密码:6220


个人收藏的古风音乐和纯音乐(钢琴,笛子,二胡等):
https://url17.ctfile.com/d/15983117-44661221-77a33e
(访问密码:6220



如果访问密码不对,可试试这个密码 566816
头像
longxin1991
帖子: 1990
注册时间: 2010-07-29 10:53
系统: ukylin 20.04
送出感谢: 5 次
接收感谢: 4 次
联系:

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#4

帖子 longxin1991 » 2021-08-26 17:22

这个从哪里找来的,官网上没有呀
头像
longxin1991
帖子: 1990
注册时间: 2010-07-29 10:53
系统: ukylin 20.04
送出感谢: 5 次
接收感谢: 4 次
联系:

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#5

帖子 longxin1991 » 2021-08-26 17:31

不能交易,只能看看行情
头像
flwwater
帖子: 707
注册时间: 2010-10-31 9:15
系统: kubuntu 22.04
送出感谢: 2 次
接收感谢: 34 次

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#6

帖子 flwwater » 2021-08-26 18:19

longxin1991 写了:
2021-08-26 17:31
不能交易,只能看看行情
国产适配版,跟迅雷一样,官网没有,只有国产适配平台才有。

国泰君安的富易是可以交易的。看我的另一个帖子。
个人收藏的数百个精美动态壁纸:
https://url17.ctfile.com/d/15983117-460 ... 423?p=6220
(访问密码:6220


个人收藏的古风音乐和纯音乐(钢琴,笛子,二胡等):
https://url17.ctfile.com/d/15983117-44661221-77a33e
(访问密码:6220



如果访问密码不对,可试试这个密码 566816
头像
eagle5678
帖子: 1848
注册时间: 2006-07-08 14:07
送出感谢: 14 次
接收感谢: 1 次

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#7

帖子 eagle5678 » 2021-09-07 13:25

能加个静态编译libc.so.6不
fengtou
帖子: 153
注册时间: 2007-06-22 16:15
系统: Ubuntu-mate
送出感谢: 8 次
接收感谢: 0

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#8

帖子 fengtou » 2021-11-05 16:55

能用,好东西
fengtou
帖子: 153
注册时间: 2007-06-22 16:15
系统: Ubuntu-mate
送出感谢: 8 次
接收感谢: 0

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#9

帖子 fengtou » 2021-11-07 20:07

看行情很好用,谢谢分享
头像
zzugyl
帖子: 348
注册时间: 2011-03-07 17:26
系统: Ubuntu 20.04.3 LTS
送出感谢: 4 次
接收感谢: 11 次

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#10

帖子 zzugyl » 2021-11-09 10:56

现在是只有新闻链接,没有个股数据了吗?
发布了一个版本,后续没有更新了。
20年开始好几个看盘软件,都适配了Linux版本。没多久就停更了。像是完成某个任务一样。
常在深闺人未识 一朝成名天下知
fengtou
帖子: 153
注册时间: 2007-06-22 16:15
系统: Ubuntu-mate
送出感谢: 8 次
接收感谢: 0

Re: 东方财富炒股软件v1.0 for ubuntu 绿色版下载

#11

帖子 fengtou » 2021-12-22 14:02

很好用,希望能有持续更新。
rsgk
帖子: 1
注册时间: 2011-05-21 8:59
送出感谢: 0
接收感谢: 0

Re: 东方财富炒股软件v1.0 for Linux 绿色版下载

#12

帖子 rsgk » 2023-01-14 8:30

很好用,即装即用,谢谢!
qxh66
帖子: 6
注册时间: 2008-09-26 0:44
送出感谢: 0
接收感谢: 0

Re: 东方财富炒股软件v1.0 for Linux 绿色版下载

#13

帖子 qxh66 » 2023-01-16 21:04

按楼主的说明装上了,可以用,多谢!
debug4
帖子: 49
注册时间: 2020-10-29 7:34
送出感谢: 51 次
接收感谢: 2 次

Re: 东方财富炒股软件v1.0 for Linux 绿色版下载

#14

帖子 debug4 » 2023-01-22 0:09

打包了个amd64 的 DEB。
Debian 11.6 amd64 安装正常、使用正常。

---
注:旧版本 eastmoney_1.0-3_amd64.deb
有重大缺陷,可能导致某些 基于 QT 的程序(如 LyX 排版软件)无法启动。

已紧急修正并制作 1.0-4 版本的 DEB 包!


(修正原理:删除安装脚本 postinst 和 postrm ,再手动编写一个 bash 脚本 usr/bin/eastmoney .
脚本的工作原理:先进入目录 /usr/share/eastmoney/, 再强制运行当前目录下的 ./eastmoney 命令即可。)
文件大小: 134 M
eastmoney_1.0-4_amd64.deb:
https://url48.ctfile.com/f/30646948-801 ... 46b?p=6859
(访问密码: 6859)
---
* 已知缺陷
- 原始图标文件扩展名与实际格式不符:
resources/caption_bar/defaultUserFace.jpg,实际为 PNG 格式;
- 新用户注册异常: 新用户注册时,不要点击下面的“立即注册”按钮,否则在
拖动图片滑块界面验证时,会报错“请求缺少em_clt_uiid”,无法登录!
(可以改为点击右上角的“验证码登录”,即可正常注册和使用。)

---
图片
--
* 根据楼主上传的 Linux 版本程序压缩包,制作 deb 安装包。
打包/测试环境:Debian 11.6 amd64
测试结果:安装正常;初步使用,运行正常。

* 程序主目录设定为 /usr/share/eastmoney/
(注:未采用 /opt/eastmoney/ 目录结构);

* 新增安装脚本 postinst 和 postrm. 主要用于自动创建一个指向
原始程序命令 /usr/share/eastmoney/eastmoney 的符号链接;
(技术提醒:请务必保留原始位置的主程序命令 eastmoney,不要直接“移动”到
/usr/bin/ 目录下,否则可能无法启动程序!)

* 根据原始图标文件 eastmoney.png (256x256像素),制作图标文件
usr/share/pixmaps/eastmoney.png (48x48像素);

* 微调原始快捷方式文件 eastmoney.desktop,并另存为
usr/share/applications/eastmoney.desktop。共调整两处:
原始文件:
- Exec=/opt/eastmoney/eastmoney
- Icon=/opt/eastmoney/eastmoney.png
调整为:
- Exec=eastmoney
- Icon=eastmoney
---
附件
eastmoney-v2d3.png
上次由 debug4 在 2023-02-01 21:51,总共编辑 1 次。
debug4
帖子: 49
注册时间: 2020-10-29 7:34
送出感谢: 51 次
接收感谢: 2 次

Re: 东方财富炒股软件v1.0 for Linux 绿色版下载

#15

帖子 debug4 » 2023-01-31 20:40

debug4 写了:
2023-01-22 0:09
打包了个amd64 的 DEB。
Debian 11.6 amd64 安装正常、使用正常。

---
eastmoney_1.0-3_amd64.deb

文件大小: 134 M
eastmoney_1.0-3_amd64.deb
https://url48.ctfile.com/f/30646948-770 ... 139?p=6859
(访问密码: 6859)
后来运行 LyX 排版软件时,发现其它重大问题:lyx 无法启动。终端运行 lyx 报错:

代码: 全选

qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found.
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: dxcb, xcb, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx.

Aborted
意思即 某些 QT 库有异常。
(后来才想到可能是这个 DEB 包中,手动添加的 lib*.so.5 文件 可能有版本冲突或干扰。试着把 easymoney DEB 包卸载了,再启动 lyx 就能正常打开了)。

如果有其他朋友遇到其它基于 QT 的程序无法启动 或 运行异常,建议试着删除这个 DEB 。

同时欢迎高手来指点。
回复