软件不能安装

笔记本/超便携移动PC软硬件相关支持,包括硬件、安装和驱动等
回复
donggua205
帖子: 4
注册时间: 2020-02-09 19:07
系统: ubuntu 18.04.1
送出感谢: 0
接收感谢: 0

软件不能安装

#1

帖子 donggua205 » 2020-02-10 11:02

我安装的是18.04版本 apt安装软件都失败 ,不知道要怎么处理,路过的哥哥们帮一下忙。
头像
astolia
论坛版主
帖子: 4744
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 796 次

Re: 软件不能安装

#2

帖子 astolia » 2020-02-10 14:25

你不把安装失败时的错误信息发上来,我也不知道怎么处理。
donggua205
帖子: 4
注册时间: 2020-02-09 19:07
系统: ubuntu 18.04.1
送出感谢: 0
接收感谢: 0

Re: 软件不能安装

#3

帖子 donggua205 » 2020-02-10 19:12

提示 The following packages have unmet dependencies
onlylove
论坛版主
帖子: 4883
注册时间: 2007-01-14 16:23
送出感谢: 2 次
接收感谢: 142 次

Re: 软件不能安装

#4

帖子 onlylove » 2020-02-10 20:49

别问一句给一点信息,说详细点,有没有联网,有没有添加第三方源,装的什么,哪个package依赖缺失
头像
百草谷居士
帖子: 3405
注册时间: 2006-02-10 16:36
系统: ubuntu18.04/Win10
送出感谢: 31 次
接收感谢: 40 次
联系:

Re: 软件不能安装

#5

帖子 百草谷居士 » 2020-02-11 5:06

楼主对信息非常珍惜啊,不舍得多透露
Ubuntu 19.04
米聊群:Ubuntu交流群,ID:50326269。注册米聊用户后可以搜索加入,即时通讯,沟通更快捷
回复

回到 “笔记本、UMPC支持”