22.04上无法运行*.bin的文件

其它类软件,非上述版软件
回复
jelly_sh
帖子: 54
注册时间: 2009-09-09 10:14
送出感谢: 0
接收感谢: 0

22.04上无法运行*.bin的文件

#1

帖子 jelly_sh » 2022-07-08 22:35

在22.04桌面版运行*.bin文件,提示已经解压然后就直接返回命令行了,没有任何报错和其他日志输出,实在不知道怎么回事?难道是库的问题?请大佬给一点建议
onlylove
论坛版主
帖子: 5113
注册时间: 2007-01-14 16:23
送出感谢: 2 次
接收感谢: 163 次

Re: 22.04上无法运行*.bin的文件

#2

帖子 onlylove » 2022-07-08 22:45

所以你是运行的什么文件,提示已经解压,返回,那就是执行完成了啊,报错和其他日志输出,软件要设置输出了才会有输出啊
wj2017120392
帖子: 3
注册时间: 2022-04-08 21:12
送出感谢: 0
接收感谢: 0

Re: 22.04上无法运行*.bin的文件

#3

帖子 wj2017120392 » 2023-01-11 18:57

应该是依赖的问题
试试这个
sudo apt-get install libpulse-dev libnss3 libglu1-mesa
sudo apt-get install --reinstall libxcb-x
头像
懒蜗牛Gentoo
论坛版主
帖子: 7337
注册时间: 2007-03-02 17:36
系统: Linux Mint
送出感谢: 0
接收感谢: 96 次

Re: 22.04上无法运行*.bin的文件

#4

帖子 懒蜗牛Gentoo » 2023-01-12 8:57

wj2017120392 写了:
2023-01-11 18:57
应该是依赖的问题
试试这个
sudo apt-get install libpulse-dev libnss3 libglu1-mesa
sudo apt-get install --reinstall libxcb-x
你竟然根据楼主的描述就能知道他依赖啥??!!
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
wj2017120392
帖子: 3
注册时间: 2022-04-08 21:12
送出感谢: 0
接收感谢: 0

遇见过,用这个成功了,

#5

帖子 wj2017120392 » 2023-01-16 14:04

:Grimace
懒蜗牛Gentoo 写了:
2023-01-12 8:57
wj2017120392 写了:
2023-01-11 18:57
应该是依赖的问题
试试这个
sudo apt-get install libpulse-dev libnss3 libglu1-mesa
sudo apt-get install --reinstall libxcb-x
你竟然根据楼主的描述就能知道他依赖啥??!!
头像
astolia
论坛版主
帖子: 6001
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 1040 次

Re: 遇见过,用这个成功了,

#6

帖子 astolia » 2023-01-18 10:56

wj2017120392 写了:
2023-01-16 14:04
:Grimace
退一万步说,如果你和楼主真的碰巧运行的是同一个.bin文件,那么你最好把文件名写出来,免得提供无效方案浪费其他新人的时间
回复