VM安装ubuntu16.04,没有任何安装过程

系统安装、升级讨论
回复
嘉嘉_先生
帖子: 1
注册时间: 2017-04-21 10:46
系统: win10
送出感谢: 0
接收感谢: 0

VM安装ubuntu16.04,没有任何安装过程

#1

帖子 嘉嘉_先生 » 2017-04-21 10:55

VM的版本是11,虚拟机的设置基本默认,与网上贴的非简易安装一致。但是启动之后,只显示选择语言,然后有个选择安装还是体验的界面。之后选择安装之后,中间有闪过一些执行命令,然后就直接到了登陆界面,中途再没有任何设置,所以不知道账号密码,无法登陆。求大神们指导指导
头像
qy117121
论坛版主
帖子: 49909
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: VM安装ubuntu16.04,没有任何安装过程

#2

帖子 qy117121 » 2017-04-21 11:13

vm默认有个简易安装,关掉再安装就好
新建虚拟机时选高级选项
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
qtbluesky
帖子: 6
注册时间: 2017-05-05 9:10
系统: win10
送出感谢: 2 次
接收感谢: 1 次

Re: VM安装ubuntu16.04,没有任何安装过程

#3

帖子 qtbluesky » 2017-05-05 9:28

我也遇到同样的问题,安装的版本是 16.04 LTS,用典型安装创建空盘,然后在硬件设置中将镜像加载到光驱,随后启动虚拟机,黑背景界面提示发现有“cpufrq:....Failed to initilize policy for cpu0",硬件方面内存选择过2G、4G,处理器方面选择过1处理器,1、2、4核的组合,均会出错。
尝试安装过很多次,装在HHD和SSD中都试过,有时也会出现 "(initramfs).....Unable to ....containing ....."这样的提示并卡在这里,有时也会进入了系统界面,但是弹出几个ubuntu系统错误和反馈错误报告的对话框然后卡住,还有就是和楼主一样,卡在登陆界面,无论输入什么账号都会提示密码错误,因为整个过程根本就没有创建过任何账户,root也试过。

安装环境是
win10-64bit,VMWare12,PC硬件配置i7-7700K、ROG Z270、8G*2(运行在2400频率下)。
主板BIOS中相关虚拟技术,virtualization technology和VT-D都已开启。
不知道dao
帖子: 1
注册时间: 2019-02-12 16:48
系统: win10
送出感谢: 0
接收感谢: 0

Re: VM安装ubuntu16.04,没有任何安装过程

#4

帖子 不知道dao » 2019-02-12 16:51

请问你这个“VM安装ubuntu16.04,没有任何安装过程”问题解决了吗?我也遇到了同样的问题,希望可以从你这里得到帮助。万分感谢!
头像
冲浪板
论坛版主
帖子: 7493
注册时间: 2007-05-06 8:19
送出感谢: 0
接收感谢: 5 次

Re: VM安装ubuntu16.04,没有任何安装过程

#5

帖子 冲浪板 » 2019-02-12 21:07

vm 有15,装18.04正常。
就是头次不知道哪个是用户名,所以又装了一次。名字和登陆名是分开的,这个要知道。
回复

回到 “系统安装和升级”