请教这个程序怎么不能运行,有权限的

为当前最终发行版之前的所有版本提供支持
回复
angel725
帖子: 23
注册时间: 2006-12-15 18:55
送出感谢: 0
接收感谢: 0

请教这个程序怎么不能运行,有权限的

#1

帖子 angel725 » 2017-10-14 23:03

ec.png
那个eclipse,权限是775吧。
为什么双击和命令行里都不行
头像
astolia
论坛版主
帖子: 3014
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 495 次

Re: 请教这个程序怎么不能运行,有权限的

#2

帖子 astolia » 2017-10-14 23:15

安装lsb-core试试?
sudo apt install lsb-core
angel725
帖子: 23
注册时间: 2006-12-15 18:55
送出感谢: 0
接收感谢: 0

Re: 请教这个程序怎么不能运行,有权限的

#3

帖子 angel725 » 2017-10-15 10:29

astolia 写了:安装lsb-core试试?
sudo apt install lsb-core
:em51
回复

回到 “老旧版本支持”