当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : On Ubuntu16.04 and Mint 17.2: Run Kindle for PC with Wine
帖子发表于 : 2017-09-22 21:49 

注册: 2016-06-03 14:39
帖子: 266
系统: Mint 17.2 - MATE (64
送出感谢: 1
接收感谢: 1
https://pkgs.org/
に於いて、「wine1.7」で検索して
Search in "wine 1.7" in

https://pkgs.org/download/wine1.7
Wine amd64

そこにUbuntu 16.04がないのです!
なぜでしょうか? 
There is no Ubuntu 16.04 there!
Why?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-22 23:18 
头像

注册: 2008-09-18 13:11
帖子: 2799
送出感谢: 1
接收感谢: 459
wine 1.8 がある
https://pkgs.org/download/wine1.8


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-24 21:54 

注册: 2016-06-03 14:39
帖子: 266
系统: Mint 17.2 - MATE (64
送出感谢: 1
接收感谢: 1
astolia様、ありがとうございます。体調不良で返事が遅くなりまして失礼。
Mr. astolia, thank you. I am sorry for my late reply because I am sick.
引用:

由於Kindle for PC對應於日語,我立即開始在Linux(Ubuntu)上運行它,
http://mogi2fruits.net/blog/os-software ... dle_for_PC
このページに書いてあるとおりにやりたくて、それでUbuntu 16.04上で動作する「wine1.7」が
欲しかったのでした。
我想完成我在這個頁面上寫的內容,所以“wine 1.7”可以在Ubuntu 16.04上工作
我想要 :Music


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-25 8:26 

注册: 2009-08-04 16:33
帖子: 17434
送出感谢: 21
接收感谢: 1880
引用:
我想完成我在這個頁面上寫的內容,所以“wine 1.7”可以在Ubuntu 16.04上工作

1. Wine 2.17 for Ubuntu 14.04 (Linux Mint 17.2)
1-1. https://www.winehq.org/download
Wine Binary Packages
Latest development release:
Wine 2.17
https://www.winehq.org/announce/2.17
The Wine development release 2.17 is now available.
1-2. WineHQ Binary Packages
Ubuntu - WineHQ binary packages for Ubuntu 14.04, 16.04, 16.10, and 17.04
https://wiki.winehq.org/Ubuntu
On Linux Mint 17.x, the last line should be the following:
sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main'

2. Wine 2.17 in Replaced by wine1.8 for ubuntu 16.04
2-1. http://ppa.launchpad.net/ubuntu-wine/pp ... ackages.gz
Package: wine1.8
Replaces: wine, wine1.0, wine1.2, wine1.3, wine1.4, wine1.5, wine1.6, wine1.7
Conflicts: wine1.0, wine1.2, wine1.3, wine1.4, wine1.5, wine1.6, wine1.7

3. If you prefer Wine 2.17 for ubuntu 16.04, you may compile it by yourself, but that would be a hard job if you are still unfamiliar with compilation.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-27 10:24 

注册: 2016-06-03 14:39
帖子: 266
系统: Mint 17.2 - MATE (64
送出感谢: 1
接收感谢: 1
Sorry for my late reply.
現在の'wine'と'Kindle for PC'のインストール状況。
Current installation status of 'wine' and 'Kindle for PC'.

mint17.2
'wine1.6.2' Kindle 1.15.0
正常稼働中
ubuntu mate 16.04
'wine'と'Kindle for PC'ともに不存在
Both 'wine' and 'Kindle for PC' do not exist
引用:
2. Wine 2.17 in Replaced by wine1.8 for ubuntu 16.04
2-1. http://ppa.launchpad.net/ubuntu-wine/pp ... ackages.gz
Package: wine1.8
Replaces: wine, wine1.0, wine1.2, wine1.3, wine1.4, wine1.5, wine1.6, wine1.7
Conflicts: wine1.0, wine1.2, wine1.3, wine1.4, wine1.5, wine1.6, wine1.7

所々のウェブページで、
例)http://nkenbou.hatenablog.com/entry/2017/04/25/125733
Kindle for PC と Wine の動作する組み合わせのうち最新のものをインストールしてください。 組み合わせは WineHQ - Amazon Kindle for PC で確認することができます。

特定のバージョンの組み合わせでないと動作しない、最新ワインでは動作しない、と書いてあったのですが。
https://appdb.winehq.org/objectManager. ... &iId=10597

ありがとう谢谢


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-27 11:25 

注册: 2009-08-04 16:33
帖子: 17434
送出感谢: 21
接收感谢: 1880
引用:
https://appdb.winehq.org/objectManager.php?sClass=application&iId=10597

1. These are records relating to the tested results with some special version of Amazon Kindle for PC in some tested version of wine written by the tester (usually the AppDB Maintainer). i.e. It is not the full compatibility list.

2. Try the installation guide of kindle :
2-1. Ubuntu 16.04
https://www.hiroom2.com/2016/09/26/ubun ... with-wine/
Ubuntu 16.04: Run Kindle for PC (Windows) with Wine
2-2. Ubuntu 14.04 / Linux Mint 17.2
http://socrateos.blogspot.tw/2015/02/in ... -mint.html
Installing Amazon Kindle Reader on Mint 17


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-27 19:19 

注册: 2016-06-03 14:39
帖子: 266
系统: Mint 17.2 - MATE (64
送出感谢: 1
接收感谢: 1
UbuntuMate 16.04上で

[email protected]:~$ wget https://s3.amazonaws.com/kindleforpc/44 ... .44183.exe
--2017-09-27 20:09:20-- https://s3.amazonaws.com/kindleforpc/44 ... .44183.exe
Resolving s3.amazonaws.com (s3.amazonaws.com)... 52.216.17.131
Connecting to s3.amazonaws.com (s3.amazonaws.com)|52.216.17.131|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 66693792 (64M) [application/octet-stream]
Saving to: ‘KindleForPC-installer-1.17.44183.exe’

KindleForPC-install 100%[===================>] 63.60M 3.07MB/s in 3m 14s

2017-09-27 20:12:35 (336 KB/s) - ‘KindleForPC-installer-1.17.44183.exe’ saved [66693792/66693792]

[email protected]:~$ sudo apt install -y gcc-multilib libntlm0 libx11-dev:i386 \
> libfreetype6-dev:i386
[sudo] password for jin:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
cmigemo-common libmigemo1 linux-headers-4.4.0-79
linux-headers-4.4.0-79-generic linux-headers-4.4.0-87
linux-headers-4.4.0-87-generic linux-image-4.4.0-79-generic
linux-image-4.4.0-87-generic linux-image-extra-4.4.0-79-generic
linux-image-extra-4.4.0-87-generic nkf
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
gcc-5-multilib lib32asan2 lib32atomic1 lib32cilkrts5 lib32gcc-5-dev
lib32gcc1 lib32gomp1 lib32itm1 lib32mpx0 lib32quadmath0 lib32stdc++6
lib32ubsan0 libc6-dev:i386 libc6-dev-i386 libc6-dev-x32 libc6-i386 libc6-x32
libpng12-dev:i386 libpthread-stubs0-dev:i386 libx32asan2 libx32atomic1
libx32cilkrts5 libx32gcc-5-dev libx32gcc1 libx32gomp1 libx32itm1
libx32quadmath0 libx32stdc++6 libx32ubsan0 libxau-dev:i386 libxcb1-dev:i386
libxdmcp-dev:i386 linux-libc-dev:i386 zlib1g-dev:i386
Suggested packages:
glibc-doc:i386 manpages-dev:i386 libxcb-doc:i386
The following NEW packages will be installed:
gcc-5-multilib gcc-multilib lib32asan2 lib32atomic1 lib32cilkrts5
lib32gcc-5-dev lib32gcc1 lib32gomp1 lib32itm1 lib32mpx0 lib32quadmath0
lib32stdc++6 lib32ubsan0 libc6-dev:i386 libc6-dev-i386 libc6-dev-x32
libc6-i386 libc6-x32 libfreetype6-dev:i386 libntlm0 libpng12-dev:i386
libpthread-stubs0-dev:i386 libx11-dev:i386 libx32asan2 libx32atomic1
libx32cilkrts5 libx32gcc-5-dev libx32gcc1 libx32gomp1 libx32itm1
libx32quadmath0 libx32stdc++6 libx32ubsan0 libxau-dev:i386 libxcb1-dev:i386
libxdmcp-dev:i386 linux-libc-dev:i386 zlib1g-dev:i386
0 upgraded, 38 newly installed, 0 to remove and 36 not upgraded.
Need to get 18.5 MB of archives.
After this operation, 80.9 MB of additional disk space will be used.
Get:1 http://jp.archive.ubuntu.com/ubuntu xenial/universe amd64 libntlm0 amd64 1.4-7 [14.3 kB]
Get:2 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-i386 amd64 2.23-0ubuntu9 [2,333 kB]
Get:3 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dev-i386 amd64 2.23-0ubuntu9 [1,262 kB]
Get:4 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-x32 amd64 2.23-0ubuntu9 [2,558 kB]
Get:5 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dev-x32 amd64 2.23-0ubuntu9 [1,557 kB]
Get:6 http://jp.archive.ubuntu.com/ubuntu xenial/main amd64 lib32gcc1 amd64 1:6.0.1-0ubuntu1 [46.6 kB]
Get:7 http://jp.archive.ubuntu.com/ubuntu xenial/main amd64 libx32gcc1 amd64 1:6.0.1-0ubuntu1 [38.7 kB]
Get:8 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32gomp1 amd64 5.4.0-6ubuntu1~16.04.4 [59.7 kB]
Get:9 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libx32gomp1 amd64 5.4.0-6ubuntu1~16.04.4 [55.4 kB]
Get:10 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32itm1 amd64 5.4.0-6ubuntu1~16.04.4 [29.5 kB]
Get:11 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libx32itm1 amd64 5.4.0-6ubuntu1~16.04.4 [27.7 kB]
Get:12 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32atomic1 amd64 5.4.0-6ubuntu1~16.04.4 [8,634 B]
Get:13 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libx32atomic1 amd64 5.4.0-6ubuntu1~16.04.4 [8,888 B]
Get:14 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32asan2 amd64 5.4.0-6ubuntu1~16.04.4 [259 kB]
Get:15 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libx32asan2 amd64 5.4.0-6ubuntu1~16.04.4 [253 kB]
Get:16 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32stdc++6 amd64 5.4.0-6ubuntu1~16.04.4 [404 kB]
Get:17 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32ubsan0 amd64 5.4.0-6ubuntu1~16.04.4 [105 kB]
Get:18 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libx32stdc++6 amd64 5.4.0-6ubuntu1~16.04.4 [384 kB]
Get:19 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libx32ubsan0 amd64 5.4.0-6ubuntu1~16.04.4 [97.0 kB]
Get:20 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32cilkrts5 amd64 5.4.0-6ubuntu1~16.04.4 [44.8 kB]
Get:21 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libx32cilkrts5 amd64 5.4.0-6ubuntu1~16.04.4 [40.8 kB]
Get:22 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32mpx0 amd64 5.4.0-6ubuntu1~16.04.4 [11.1 kB]
Get:23 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32quadmath0 amd64 5.4.0-6ubuntu1~16.04.4 [203 kB]
Get:24 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libx32quadmath0 amd64 5.4.0-6ubuntu1~16.04.4 [134 kB]
Get:25 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lib32gcc-5-dev amd64 5.4.0-6ubuntu1~16.04.4 [2,051 kB]
Get:26 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libx32gcc-5-dev amd64 5.4.0-6ubuntu1~16.04.4 [1,866 kB]
Get:27 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5-multilib amd64 5.4.0-6ubuntu1~16.04.4 [966 B]
Get:28 http://jp.archive.ubuntu.com/ubuntu xenial/main amd64 gcc-multilib amd64 4:5.3.1-1ubuntu1 [1,212 B]
Err:29 http://security.ubuntu.com/ubuntu xenial-security/main i386 linux-libc-dev i386 4.4.0-93.116
404 Not Found

Get:30 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main i386 libc6-dev i386 2.23-0ubuntu9 [1,675 kB]
Get:31 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main i386 zlib1g-dev i386 1:1.2.8.dfsg-2ubuntu4.1 [167 kB]
Get:32 http://jp.archive.ubuntu.com/ubuntu xenial/main i386 libpng12-dev i386 1.2.54-1ubuntu1 [187 kB]
Get:33 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main i386 libfreetype6-dev i386 2.6.1-0.1ubuntu2.3 [961 kB]
Get:34 http://jp.archive.ubuntu.com/ubuntu xenial/main i386 libpthread-stubs0-dev i386 0.3-4 [4,054 B]
Get:35 http://jp.archive.ubuntu.com/ubuntu xenial/main i386 libxau-dev i386 1:1.0.8-1 [10.2 kB]
Get:36 http://jp.archive.ubuntu.com/ubuntu xenial/main i386 libxdmcp-dev i386 1:1.1.2-1.1 [25.0 kB]
Get:37 http://jp.archive.ubuntu.com/ubuntu xenial/main i386 libxcb1-dev i386 1.11.1-1ubuntu1 [76.3 kB]
Get:38 http://jp.archive.ubuntu.com/ubuntu xenial/main i386 libx11-dev i386 2:1.6.3-1ubuntu2 [663 kB]
Err:29 http://security.ubuntu.com/ubuntu xenial-security/main i386 linux-libc-dev i386 4.4.0-93.116
404 Not Found
Fetched 17.6 MB in 2s (6,781 kB/s)
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... 6_i386.deb 404 Not Found

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

[email protected]:~$


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-27 19:23 

注册: 2016-06-03 14:39
帖子: 266
系统: Mint 17.2 - MATE (64
送出感谢: 1
接收感谢: 1
次は何をしたらよいですか?
下一步该怎么办?


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-28 10:57 

注册: 2009-08-04 16:33
帖子: 17434
送出感谢: 21
接收感谢: 1880
引用:
sudo apt install -y gcc-multilib libntlm0 libx11-dev:i386 \
> libfreetype6-dev:i386

引用:
Err:29 http://security.ubuntu.com/ubuntu xenial-security/main i386 linux-libc-dev i386 4.4.0-93.116
404 Not Found

引用:

1. https://packages.ubuntu.com/xenial/linux-libc-dev
套件: linux-libc-dev (4.4.0-96.119 以及其他的) [security]

2. It is always a good habit to update your system up to the most recent status Before installing any package.
2-1. sudo apt update
2-2. sudo apt upgrade
Then
2-3. sudo apt install -y gcc-multilib libntlm0 libx11-dev:i386 libfreetype6-dev:i386


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-28 16:22 

注册: 2016-06-03 14:39
帖子: 266
系统: Mint 17.2 - MATE (64
送出感谢: 1
接收感谢: 1
引用:
1. https://packages.ubuntu.com/xenial/linux-libc-dev
套件: linux-libc-dev (4.4.0-96.119 以及其他的) [security]

Linux Kernel Headers for development

“內核頭”是描述內核使用的數據結構,功能等的文件。 他們需要編譯內核模塊。 它基本上等同於Windows世界中的“DDK”。
由於相當明顯的原因,您必須具有與內核本身完全相同的內核頭文件版本。 Mint認為對內核或相關軟件包(如頭文件)的任何更新都將“冒險”,因為它可能會破壞內核本身未包含的任何模塊(例如“尖端”硬件等驅動程序)。)。
引用:
2-1. sudo apt update
2-2. sudo apt upgrade

-locale-en-us all 1:52.3.0+build1-0ubuntu0.16.04.1 [9,786 B]
Get:96 http://jp.archive.ubuntu.com/ubuntu xenial-updates/main amd64 xserver-

Processing triggers for initramfs-tools (0.122ubuntu8.8) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-96-generic
[email protected]:~$ /
引用:
Then
2-3. sudo apt install -y gcc-multilib libntlm0 libx11-dev:i386 libfreetype6-dev:i386

[email protected]:~$ sudo apt install -y gcc-multilib libntlm0 libx11-dev:i386 libfreetype6-dev:i386
[sudo] password for jin:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
cmigemo-common libmigemo1 linux-headers-4.4.0-79
linux-headers-4.4.0-79-generic linux-headers-4.4.0-87
linux-headers-4.4.0-87-generic linux-image-4.4.0-79-generic
linux-image-4.4.0-87-generic linux-image-extra-4.4.0-79-generic
linux-image-extra-4.4.0-87-generic nkf
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
gcc-5-multilib lib32asan2 lib32atomic1 lib32cilkrts5 lib32gcc-5-dev
lib32gcc1 lib32gomp1 lib32itm1 lib32mpx0 lib32quadmath0 lib32stdc++6
lib32ubsan0 libc6-dev:i386 libc6-dev-i386 libc6-dev-x32 libc6-i386 libc6-x32
libpng12-dev:i386 libpthread-stubs0-dev:i386 libx32asan2 libx32atomic1
libx32cilkrts5 libx32gcc-5-dev libx32gcc1 libx32gomp1 libx32itm1
libx32quadmath0 libx32stdc++6 libx32ubsan0 libxau-dev:i386 libxcb1-dev:i386
libxdmcp-dev:i386 linux-libc-dev:i386 zlib1g-dev:i386

Processing triggers for libc-bin (2.23-0ubuntu9) ...
[email protected]:~$


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-28 16:34 

注册: 2009-08-04 16:33
帖子: 17434
送出感谢: 21
接收感谢: 1880
引用:
UbuntuMate 16.04上で

引用:
Mint認為對內核或相關軟件包(如頭文件)的任何更新都將“冒險”,因為它可能會破壞內核本身未包含的任何模塊(例如“尖端”硬件等驅動程序)。)。

1. The operation system is UbuntuMate 16.04 or Linux Mint 17.2 ?
1-1. It must be different to upgrade the installed packages.
引用:
2-1. sudo apt update
2-2. sudo apt upgrade

2. Update-manager would be the only one to be considered in Linux Mint 17.2.


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-28 19:33 

注册: 2016-06-03 14:39
帖子: 266
系统: Mint 17.2 - MATE (64
送出感谢: 1
接收感谢: 1
ごめんなさい。以下の部分は
对不起 以下部分是
引用:
Linux Kernel Headers for development
“內核頭”是描述內核使用的數據結構,功能等的文件。 他們需要編譯內核模塊。 它基本上等同於Windows世界中的“DDK”。
由於相當明顯的原因,您必須具有與內核本身完全相同的內核頭文件版本。 Mint認為對內核或相關軟件包(如頭文件)的任何更新都將“冒險”,因為它可能會破壞內核本身未包含的任何模塊(例如“尖端”硬件等驅動程序)。)。

what_is_linux_kernel_headers_for_development?
Search Google in
https://www.reddit.com/r/linuxmint/comm ... pment_and/
上記URLから引用した箇所が、たまたまmint のことだった。
上述URL引用的部分恰好是mint。
如此之。是故,今日之事,UbuntuMate16.04上事。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-28 19:44 

注册: 2016-06-03 14:39
帖子: 266
系统: Mint 17.2 - MATE (64
送出感谢: 1
接收感谢: 1
引用:
2-1. Ubuntu 16.04
https://www.hiroom2.com/2016/09/26/ubun ... with-wine/
Ubuntu 16.04: Run Kindle for PC (Windows) with Wine

2 Install Wine

Install packages for building Wine.

$ sudo apt install -y gcc-multilib libntlm0 libx11-dev:i386 \
libfreetype6-dev:i386
$ sudo apt build-dep -y wine←此処から先、未実行

Download source code from Wine repository and install it. It will take a hour.

$ git clone git://source.winehq.org/git/wine.git
$ cd wine
$ git checkout wine-1.9.19 -b wine-1.9.19
$ ./configure
$ make
$ sudo make install

Binary of wine will be installed to /usr/local.


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-28 19:47 

注册: 2016-06-03 14:39
帖子: 266
系统: Mint 17.2 - MATE (64
送出感谢: 1
接收感谢: 1
[email protected]:~$ sudo apt build-dep -y wine
[sudo] password for jin:
Reading package lists... Done
Picking 'wine1.6' as source package instead of 'wine'
E: Unable to find a source package for wine


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 没有Ubuntu 16.04有!
帖子发表于 : 2017-09-28 20:01 

注册: 2009-08-04 16:33
帖子: 17434
送出感谢: 21
接收感谢: 1880
引用:
sudo apt build-dep -y wine←此処から先、未実行

1. No apt build-dep in Ubuntu 16.04 manpage
1-1. http://manpages.ubuntu.com/manpages/xen ... apt.8.html
apt - command-line interface

2. Try
代码:
sudo apt-get build-dep -y wine

2-1. http://manpages.ubuntu.com/manpages/xen ... get.8.html
apt-get - APT package handling utility -- command-line interface
build-dep
build-dep causes apt-get to install/remove packages in an attempt
to satisfy the build dependencies for a source package. By default
the dependencies are satisfied to build the package natively. If
desired a host-architecture can be specified with the
--host-architecture option instead.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译