请问一下谁的64位17.04安装crossover成功了?

为当前最终发行版之前的所有版本提供支持
回复
sanant
帖子: 19
注册时间: 2012-04-05 13:54
送出感谢: 0
接收感谢: 1 次

请问一下谁的64位17.04安装crossover成功了?

#1

帖子 sanant » 2017-04-22 19:27

2017-04-22 19-25-47屏幕截图.png
poloshiao
论坛版主
帖子: 18198
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1926 次

Re: 请问一下谁的64位17.04安装crossover成功了?

#2

帖子 poloshiao » 2017-04-23 12:08

2017-04-22 19-25-47屏幕截图.png
apt 的參數 還不完備 許多 apt-get 的參數 apt 還沒有 此時 還是需要使用 apt-get
例如
http://manpages.ubuntu.com/manpages/zes ... get.8.html

-f, --fix-broken

http://manpages.ubuntu.com/manpages/zes ... apt.8.html
還沒有
-f, --fix-broken
sanant
帖子: 19
注册时间: 2012-04-05 13:54
送出感谢: 0
接收感谢: 1 次

Re: 请问一下谁的64位17.04安装crossover成功了?

#3

帖子 sanant » 2017-04-23 12:45

poloshiao 写了:
2017-04-22 19-25-47屏幕截图.png
apt 的參數 還不完備 許多 apt-get 的參數 apt 還沒有 此時 還是需要使用 apt-get
例如
http://manpages.ubuntu.com/manpages/zes ... get.8.html

-f, --fix-broken

http://manpages.ubuntu.com/manpages/zes ... apt.8.html
還沒有
-f, --fix-broken

谢谢,不过用apt-get还是不行,装的是crossover16.2最新版。
lord007
帖子: 553
注册时间: 2009-07-13 21:54
送出感谢: 10 次
接收感谢: 10 次

Re: 请问一下谁的64位17.04安装crossover成功了?

#4

帖子 lord007 » 2017-05-01 14:31

有错误提示,$HOME 必须可写
南无阿弥陀佛
poloshiao
论坛版主
帖子: 18198
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1926 次

Re: 请问一下谁的64位17.04安装crossover成功了?

#5

帖子 poloshiao » 2017-05-01 17:54

有错误提示,$HOME 必须可写
1. 單純 $HOME 必须可写 的訊息
猜測是提醒你 不要加 sudo (即 不要使用 root 權限 安裝
1-1. 上述屬推測 不一定正確
1-2. 詳細參閱 你下載 crossover deb 的 說明網頁 有沒有說明 應該要安裝到你的目錄或路徑
1-2-1. 也可以從 deb 抽取出 類似 README, INSTALL 等等檔案 看看有沒有安裝到目錄或路徑 需要增加的參數
jason.mun
帖子: 2
注册时间: 2017-10-05 13:46
系统: Ubuntu 17.04
送出感谢: 0
接收感谢: 0

Re: 请问一下谁的64位17.04安装crossover成功了?

#6

帖子 jason.mun » 2017-10-05 13:54

一开始在 Ubuntu 17.04 安装 CrossOver 并不成功.

但尝试 sudo apt-get --fix-broken install,
还有安装 wine 和 winetricks 后,
https://raw.githubusercontent.com/askme ... untuX64.sh

再尝试安装 CrossOver 16.2-5-1 却成功了..
回复

回到 “老旧版本支持”