fcitx在gnome shell的todo.txt 扩展中无法启动

系统字体配置、中文显示和输入法问题
回复
头像
蒙毅酋长
帖子: 136
注册时间: 2009-08-29 17:55
送出感谢: 1 次
接收感谢: 1 次

fcitx在gnome shell的todo.txt 扩展中无法启动

#1

帖子 蒙毅酋长 » 2018-08-08 18:08

目前在使用Ubuntu 18.04,GNOME Shell 3.28.2 , 从gnome shell extension中安装了todo.txt,扩展链接 https://extensions.gnome.org/extension/570/todotxt/
不知道为什么不能在扩展中启动fcitx输入法
大容量Dropbox网盘请点http://db.tt/v9y9d8b2
poloshiao
论坛版主
帖子: 18274
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1948 次

Re: fcitx在gnome shell的todo.txt 扩展中无法启动

#2

帖子 poloshiao » 2018-08-08 22:18

不知道为什么不能在扩展中启动fcitx输入法
把下面指令 複製 貼進終端機 執行
im-config
把指令結果方框內文字直接複製貼上來
头像
蒙毅酋长
帖子: 136
注册时间: 2009-08-29 17:55
送出感谢: 1 次
接收感谢: 1 次

Re: fcitx在gnome shell的todo.txt 扩展中无法启动

#3

帖子 蒙毅酋长 » 2018-10-23 10:48

Current configuration for the input method:
* Active configuration: fcitx (normally missing)
* Normal automatic choice: ibus (normally ibus or fcitx or uim)
* Override rule:
* Current override choice: (en_US)
* Current automatic choice: ibus
* Number of valid choices: 3 (normally 1)
The override rule is defined in /etc/default/im-config.
The configuration set by im-config is activated by re-starting X.
Explicit selection is not required to enable the automatic configuration if the active one is default/auto/cjkv/missing.
Available input methods: ibus fcitx xim
Unless you really need them all, please make sure to install only one input method tool.

你好,这是命令后的结果
大容量Dropbox网盘请点http://db.tt/v9y9d8b2
poloshiao
论坛版主
帖子: 18274
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1948 次

Re: fcitx在gnome shell的todo.txt 扩展中无法启动

#4

帖子 poloshiao » 2018-10-23 12:58

把下面指令 複製 貼進終端機 執行
im-config -n fcitx
然後 登出 再登入 或 重新開機
再 把下面指令 複製 貼進終端機 執行
im-config
比較看看 結果 有何差異

現在 能否啟用 fcitx

參閱
http://manpages.ubuntu.com/manpages/bio ... fig.8.html
im-config - set up input method configuration for X Window System
-n <input method name>
Set input method to <input method name>.
回复

回到 “字体美化和中文支持”