不能运行和安装向日葵远程控制软件 花生壳那个软件

上网、浏览、聊天、下载等
回复
shifeidian
帖子: 10
注册时间: 2017-08-27 2:41
系统: lubuntu
送出感谢: 0
接收感谢: 0

不能运行和安装向日葵远程控制软件 花生壳那个软件

#1

帖子 shifeidian » 2018-01-06 21:04

如标题所示
参考了他们官网的教程:http://service.oray.com/question/3185.html
但是没出现我出现的问题,我的操作系统是linuxmint
安装版的,按照教程提示安装,
./start.sh
Attempting to start sunlgin
-------------------------------
./start.sh: 第 76 行:[: !=: 需要一元表达式
unknown os
Please visit http://192.168.2.109:30080 to configure remote client
-------------------------------
Sunlogin started.

打开上面的链接打不开,是哪个步骤错了吗?直接运行的版本也是不能打开,跟上面的提示差不多
shifeidian
帖子: 10
注册时间: 2017-08-27 2:41
系统: lubuntu
送出感谢: 0
接收感谢: 0

Re: 不能运行和安装向日葵远程控制软件 花生壳那个软件

#2

帖子 shifeidian » 2018-01-06 21:15

在线等待中。。。。。。
哪个大神帮下啊
头像
vickycq
论坛版主
帖子: 4507
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 995 次
联系:

Re: 不能运行和安装向日葵远程控制软件 花生壳那个软件

#3

帖子 vickycq » 2018-01-06 23:56

shifeidian 写了:./start.sh: 第 76 行:[: !=: 需要一元表达式
这脚本写的可能有问题。出错的脚本第 76 行应该有类似这样的语句

代码: 全选

[ $XXX != $YYY ]
你把 $XXX 和 $YYY 都用双引号括起来试试
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
shifeidian
帖子: 10
注册时间: 2017-08-27 2:41
系统: lubuntu
送出感谢: 0
接收感谢: 0

Re: 不能运行和安装向日葵远程控制软件 花生壳那个软件

#4

帖子 shifeidian » 2018-01-07 23:50

没人在ubuntu用向日葵软件吗?
shimingzhou
帖子: 256
注册时间: 2008-06-28 6:14
送出感谢: 1 次
接收感谢: 6 次

Re: 不能运行和安装向日葵远程控制软件 花生壳那个软件

#5

帖子 shimingzhou » 2018-03-31 10:54

用bash start.sh 来运行
回复

回到 “因特网相关软件”