【求助】vim8.0 无法加载python库

Vim、Emacs配置和使用
回复
朝圣诺坎普
帖子: 2
注册时间: 2017-03-13 18:26
系统: ubuntu14.04
送出感谢: 0
接收感谢: 0

【求助】vim8.0 无法加载python库

#1

帖子 朝圣诺坎普 » 2017-03-13 18:33

系统14.04
为了安装YouComleteMe重新编译安装了vim,第一次编译把python路径弄错了,脑残的直接把vim的目录删了,现在不知道咋办了,vim打开就是8.0,但是得不到python库支持,输入vim --version|grep python 里有+python/dyn,+python3/dyn。
求教各位大神啊,重新编译了好几次,也不知道编译了之后打开的vim是第一次安装的那个还是哪个
回复

回到 “Vim和Emacs”