ubuntu gnome 16.04 安装有道词典失败

Ubuntu GNOME 版
回复
半卷春秋
帖子: 31
注册时间: 2014-03-03 19:34
系统: ubuntu
送出感谢: 3 次
接收感谢: 1 次

ubuntu gnome 16.04 安装有道词典失败

#1

帖子 半卷春秋 » 2016-06-13 1:30

我想在ubuntu gnome 16.04上装有道词典,刚开始没看清有道词典主页上的deb包是deepin的,就下载安装了,不过动不动就崩溃,后来才发现是deepin的,于是卸载重新下了ubuntu的deb包已安装提示:
没有可用的软件包 gstreamer0.10-plugins-ugly,但是它被其它的软件包引用了。

这可能意味着这个缺失的软件包可能已被废弃,

或者只能在其他发布源中找到。
最后又试了二进制版本,不得不吐槽一下有道那个安装帮助与说明有错误,原来如下:
1.安装以下依赖:dependence、python3、python3-pyqt5、python3-requests、python3-xlib、python3-pillow、tesseract-ocr-eng、tesseract-ocr-chi-tra、tesseract-ocr-chi-sim
那个dependence包根本是误写的,看了下包里的readme,就是依赖,错误写入包里了。这是小问题,首先安装依赖就提示:E: 无法定位软件包 python3-pillowd。
头像
vickycq
论坛版主
帖子: 4507
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 994 次
联系:

Re: ubuntu gnome 16.04 安装有道词典失败

#2

帖子 vickycq » 2016-06-13 9:59

目前 youdao-dict_1.1.0-0-ubuntu*.deb 没有 python3-pillowd 这个依赖
目前 youdao-dict_1.1.0-0-ubuntu*.deb 的全部依赖:
Depends: python3, python3-pyqt5, python3-requests, python3-xlib, tesseract-ocr, tesseract-ocr-eng, tesseract-ocr-chi-sim, tesseract-ocr-chi-tra, python3-pil, ttf-wqy-microhei, python3-lxml, python3-xdg, python3-pyqt5.qtmultimedia, python3-pyqt5.qtquick, python3-pyqt5.qtwebkit, gir1.2-appindicator3-0.1, python3-dbus, qtdeclarative5-controls-plugin, libqt5multimedia5-plugins, gstreamer0.10-plugins-ugly
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
eliefly
帖子: 4
注册时间: 2013-04-24 14:44
系统: ubuntu 16.04
送出感谢: 1 次
接收感谢: 0

Re: ubuntu gnome 16.04 安装有道词典失败

#3

帖子 eliefly » 2016-10-03 22:56

hvzhung
帖子: 1
注册时间: 2017-04-14 14:40
系统: ubuntu
送出感谢: 0
接收感谢: 0

Re: ubuntu gnome 16.04 安装有道词典失败

#4

帖子 hvzhung » 2017-04-14 14:46

用优麒麟的版本可以正常安装
回复

回到 “Ubuntu GNOME”