Ubuntu10.04版本更新出错,软件无法安装

Lucid Lynx (长期支持)
回复
xuexiaodu
帖子: 5
注册时间: 2016-09-20 11:56
系统: Ubuntu
送出感谢: 2 次
接收感谢: 0

Ubuntu10.04版本更新出错,软件无法安装

#1

帖子 xuexiaodu » 2016-09-20 15:01

我在vm虚拟机中安装backtrack5后,准备汉化。
update的时候出现错误,无法更新,无法下载程序。
:Cry 都说源有问题,版本是10.04的,大神们,看看啊,附件有截图。
头像
vickycq
论坛版主
帖子: 4507
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 995 次
联系:

Re: Ubuntu10.04版本更新出错,软件无法安装

#2

帖子 vickycq » 2016-09-20 17:27

xuexiaodu 写了:版本是10.04的
10.04 (lucid) 已经停止支持和线上更新,软件源已经没有 lucid 目录
https://wiki.ubuntu.com/Releases
qy117121 写了: 短期内不想重装的话可以把源换成 http://old-releases.ubuntu.com/ubuntu/
不过不会再有软件更新,而且服务器在英国,比较慢
这些用户感谢了作者 vickycq 于这个帖子:
xuexiaodu (2016-09-21 8:41)
评价: 3.7%
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
xuexiaodu
帖子: 5
注册时间: 2016-09-20 11:56
系统: Ubuntu
送出感谢: 2 次
接收感谢: 0

Re: Ubuntu10.04版本更新出错,软件无法安装

#3

帖子 xuexiaodu » 2016-09-21 8:43

vickycq 写了:
xuexiaodu 写了:版本是10.04的
10.04 (lucid) 已经停止支持和线上更新,软件源已经没有 lucid 目录
https://wiki.ubuntu.com/Releases
qy117121 写了: 短期内不想重装的话可以把源换成 http://old-releases.ubuntu.com/ubuntu/
不过不会再有软件更新,而且服务器在英国,比较慢
我说呢,换了一个又一个的源不行,谢了,我换个版本试试
xuexiaodu
帖子: 5
注册时间: 2016-09-20 11:56
系统: Ubuntu
送出感谢: 2 次
接收感谢: 0

Re: Ubuntu10.04版本更新出错,软件无法安装

#4

帖子 xuexiaodu » 2016-09-21 8:44

谢谢,我说呢,我换了好多源都不行,我换个版本,换成14的
steelpalm
帖子: 2
注册时间: 2018-04-23 21:17
系统: 10.04
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.04版本更新出错,软件无法安装

#5

帖子 steelpalm » 2018-04-23 21:21

xuexiaodu 写了:
vickycq 写了:
xuexiaodu 写了:版本是10.04的
10.04 (lucid) 已经停止支持和线上更新,软件源已经没有 lucid 目录
https://wiki.ubuntu.com/Releases
qy117121 写了: 短期内不想重装的话可以把源换成 http://old-releases.ubuntu.com/ubuntu/
不过不会再有软件更新,而且服务器在英国,比较慢
我说呢,换了一个又一个的源不行,谢了,我换个版本试试
请教一下,短期内不想重装的话可以把源换成 http://old-releases.ubuntu.com/ubuntu/ ,这个具体怎么操作呢?! :What
回复

回到 “Ubuntu 10.04 LTS”