【已解决】10.04安装firefox 36.0的问题

Lucid Lynx (长期支持)
回复
头像
疯无可疯
帖子: 60
注册时间: 2009-03-13 21:27
送出感谢: 1 次
接收感谢: 0

【已解决】10.04安装firefox 36.0的问题

#1

帖子 疯无可疯 » 2015-02-28 13:11

一直用10.04自带的firefox,可最近老是出现flash插件崩溃,按提示说是firefox版本老旧了,可以下载36.0,问题有3个,请各位指导:

1、下载好firefox-36.0.tar.bz2,怎么安装?
2、firefox-36.0.tar.bz2能不能装在10.04上?
3、安装好了,原来的firefox 20.0可以卸载不?,
大道至简,大象无形。
回复

回到 “Ubuntu 10.04 LTS”