debian里pip安装thriftpy 等模块都出现问题

最大的社区版本,Ubuntu的发源地
回复
yinmingfff
帖子: 11
注册时间: 2018-12-18 0:09
系统: debian 9.6
送出感谢: 0
接收感谢: 0

debian里pip安装thriftpy 等模块都出现问题

#1

帖子 yinmingfff » 2019-02-11 14:42

错误代码如下:

https://paste.ubuntu.com/p/qhGKQJNHyh/

gcc、python-dev、python3-dev都已经安装,pip也已经升级到最新版。
yinmingfff
帖子: 11
注册时间: 2018-12-18 0:09
系统: debian 9.6
送出感谢: 0
接收感谢: 0

Re: debian里pip安装thriftpy 等模块都出现问题

#3

帖子 yinmingfff » 2019-02-11 22:49

谢谢楼上了,问题解决了。原来仅仅是因为没有安装cython的缘故!万分感谢!
回复

回到 “Debian发行版”